Skocz do zawartości


Zdjęcie

Acer Extensa 7620 jak zainstalowac WIN XP i Realtek HD audio


  • Please log in to reply
63 odpowiedzi w tym temacie

#1 Kalais

Kalais

    Nieźle się stara

  • Użytkownicy
  • 122 postów

Napisano 03 February 2008 - 13:51

Witam,
po dlugich przeprawach udalo mi sie postawic Windows XP i zmusic do dzialania Realtek High Definition Audio na Acer Extensa 7620.

Zeby zaoszczedzic czasu innym uzytkownikom tego sprzetu napisalem artykul - co i jak, krok po kroku.

Czesc informacji pewnie przyda sie tez uzytkownikom innych laptopow, bo to mniej wiecej te same problemy pojawiaja sie na nowych laptopach, nie wazne jakiej firmy.

Tu link do artykulu:
Różne publikacje - Acer Extensa 7620 - problemy

Pozdrawiam,
Kalais
kalais blog - kalais blog - pozorna rzeczywisto?? ilustrowana
kalais studios - grafika i web design

#2 Guest

Guest

    Pozjadał wszystkie rozumy

  • Goście
  • 136070 postów

Napisano 06 February 2008 - 09:32

oi!
dzięki temu poradnikowi zaoszczędziłem masę czasu - zamiast szukać rozwiązań w necie dostałem gotowe.
bardzo dziekuję za w/w poradnik i naprawdę polecam innym użytkownikom acer extensa 7620 - działa , SPRAWDZONE ;)

#3 Salah

Salah

    Czasem tutaj pisze

  • Użytkownicy
  • 2 postów

Napisano 23 February 2008 - 13:50

Witam

Niedawno kupiłem sobie tego samego notebooka i również mam zamiar zainstalowac na nim windowsa xp. postepowalem zgodnie z poradnikiem niestety mam problem ze sciagnieciem sterownikow do karty graficznej. Kiedy sciagam ze strony producenta archiwum plikow jest uszkodzone i nie da sie rozpakowac. Dlatego mam jedno pytanie: czy mogę sciagnąc te sterowniki od innego modelu (kiedy wpisuje ich nazwe w google wyskakuje strona ze sterownikami do innego modelu, ich nazwa jest dokladnie taka sama)? Druga opcja czy ktos z was moglby uploadowac dzialajace archiwum?

Pozdrawiam.

#4 Salah

Salah

    Czasem tutaj pisze

  • Użytkownicy
  • 2 postów

Napisano 24 February 2008 - 10:16

Udało mi się zainstalować xp, niestety pojawił się kolejny problem. Podążając za poradnikiem w pewnym momencie przestały mi działać port USB i w żaden sposób nie mogę połączyć się z internetem (dostaje komunika, że sprzęt jest odłączony).
Ktoś ma jakiś pomysł?

Pozdrawiam

#5 Kalais

Kalais

    Nieźle się stara

  • Użytkownicy
  • 122 postów

Napisano 26 February 2008 - 11:12

oi!
dzięki temu poradnikowi zaoszczędziłem masę czasu - zamiast szukać rozwiązań w necie dostałem gotowe.
bardzo dziekuję za w/w poradnik i naprawdę polecam innym użytkownikom acer extensa 7620 - działa , SPRAWDZONE :(


ciesze sie, ze sie przydal poradnik :lol:



Kiedy sciagam ze strony producenta archiwum plikow jest uszkodzone i nie da sie rozpakowac. Dlatego mam jedno pytanie: czy mogę sciagnąc te sterowniki od innego modelu (kiedy wpisuje ich nazwe w google wyskakuje strona ze sterownikami do innego modelu, ich nazwa jest dokladnie taka sama)?


szczerze to nie wiem, instalowalem przerozne sterowniki, i wszystkie krzyczaly ze nie znalazly zadnej karty ATI w systemie, dzialaly tylko te ktore podalem w poradniku. Nie mialem zadnych problemow z ich sciagnieciem, moze sproboj z tego ftp:
ftp://ftp.work.acer-euro.com/notebook/extensa_7620/driver/VGA_ATI_Mobility_Radeon_Service_Purpose_only_v.8422_XP.zip

Podążając za poradnikiem w pewnym momencie przestały mi działać port USB i w żaden sposób nie mogę połączyć się z internetem (dostaje komunika, że sprzęt jest odłączony).
Ktoś ma jakiś pomysł?


hmm, to dziwne, masz XP SP2?

spróbuj te porty usb odinstalowac w menedzerze zadan i zainstalowac ponownie (niech sam znajdzie sterowniki)
kalais blog - kalais blog - pozorna rzeczywisto?? ilustrowana
kalais studios - grafika i web design

#6 Switas

Switas

    Stały bywalec

  • Użytkownicy
  • 64 postów

Napisano 28 February 2008 - 14:59

kiedys na piecu stery usb mi padly, a po zainstalowaniu na nowo przestaly dzialac. Kombinowalem na rozne sposoby i koncem koncow musialem przeinstalowac XPka. To samo zreszta mi poradzil "fachowiec" z serwisu :lol:
God save the Queen (from ALIENS of course)

#7 slonko019

slonko019

    Czasem tutaj pisze

  • Użytkownicy
  • 2 postów

Napisano 21 March 2008 - 22:18

zainstalowałam xp na acerze , ale drukarka mi nie działa, komputer nie ma komunikacji z drukarką

#8 Kalais

Kalais

    Nieźle się stara

  • Użytkownicy
  • 122 postów

Napisano 26 March 2008 - 22:43

jaka drukarka? sterowniki od drukarki zainstalowales?
kalais blog - kalais blog - pozorna rzeczywisto?? ilustrowana
kalais studios - grafika i web design

#9 slonko019

slonko019

    Czasem tutaj pisze

  • Użytkownicy
  • 2 postów

Napisano 28 March 2008 - 23:08

jest to drukarka hp deskjet 3645, sterowniki zainstalowałam. Wcześniej ta drukarka podłączona była do innego kompa i wszystko chodziło jak należy, a teraz wyskakuje że potrzebny jest hpzimc08.dll. Proszę o pomoc

#10 AdrianDK

AdrianDK

    Czasem tutaj pisze

  • Użytkownicy
  • 1 postów

Napisano 29 March 2008 - 19:35

Witam. Mam problem z grafiką. Sterownik zainstalował się poprawnie ale podczas pracy na tapecie pozostają obrazy przesuwanych okien, jakieś zamazania itd. Nie moglem przeinstalować biosa bo pojawial sie blad ( Power Check Error) Proszę o pomoc. Pozdrawiam

#11 plr7

plr7

    Czasem tutaj pisze

  • Użytkownicy
  • 2 postów

Napisano 30 March 2008 - 20:46

hej hej kolego wielkie dzięki za tą publikacje bo ułatwiła mi oraz pokazała masę żeczy i uświadomiła że jednak jeszcze dużo mi brakuje w kwestii informatycznej. Parę lat już się w to bawię i prawde mówiąc myślałem, że już coś na ten temat wiem a tu się okazuje że nie koniecznie, ale do żeczy postępowałem zgodnie z twoimi wytycznymi i jednak nie poszło tak idealnie karta dzwiękowa i chyba jak się nie myle to BlueTooth nie działają tak jak powinny znaczy nie wykrywa ich niby postępowałem tak jak zaleca na tej stronie producent jeśli chodzi o dzwiękówke ale też nic z tego te sterowniki coś nie pasują bo dwa razy mi wykrywa tą kartę i za pierwszym razem jak podaję ścieżkę dostępu do tego foldru "Vista" to je pobiera prawidłowo i rozpoznaje sprzęt ale za drugi razem jak robie to samo to już krzyczy że nie ma odpowiednich sterowników w tym folderze. Ściągnołem już troche tych terowników i do Visty i do XP i żadne nie działają za drugim razem nie wiem za bardzo co z tym zrobić, gdzie dostać odpowiednie narazie co prawda nie są aż tak mi potrzebne ale z czasem. Pozdrawiam i jeszcze raz wielkie dzięki.

#12 pointer0

pointer0

    Czasem tutaj pisze

  • Użytkownicy
  • 2 postów

Napisano 01 April 2008 - 22:09

[quote name='"AdrianDK"]Witam. Mam problem z grafiką. Sterownik zainstalował się poprawnie ale podczas pracy na tapecie pozostają obrazy przesuwanych okien' date=' jakieś zamazania itd. [/quote']
Mam dokładnie ten sam problem.
Czy może komuś udało się go już rozwiązać?
Może są już nowsze sterowniki albo da się coś wykąbinować za pomocą ATI Tray Tools?

#13 pointer0

pointer0

    Czasem tutaj pisze

  • Użytkownicy
  • 2 postów

Napisano 02 April 2008 - 11:22

Znalazłem w sieci coś takiego: http://www.driverhea...xt-problem.html
dziś zamierzam wypróbować to rozwiązanie na moim Acerze 7620G.
Pozdrawiam

#14 Kalais

Kalais

    Nieźle się stara

  • Użytkownicy
  • 122 postów

Napisano 13 April 2008 - 18:15

@AdrianDK
@pointer0

z tymi elementami zostajacymi na tapecie tez mialem taki problem.
dzieje sie to tylko przy pracy na monitorze laptopa, przy na 2 monitorach (czyli z dolaczonym zewnterznym) problem znika...

nie walczylem z tym problemem, bo 95% pracuje na 2 monitorach

rozwiazanie z driverheaven moze tu pomoc

@plr7
hehe, ciesze sie ze sie przydalo :)
moze za duzo nainstalowales tych sterownikow?

"za pierwszym razem jak podaję ścieżkę dostępu do tego foldru "Vista" to je pobiera prawidłowo i rozpoznaje sprzęt ale za drugi razem jak robie to samo to już krzyczy że nie ma odpowiednich sterowników w tym folderze. "
tylko raz je trzeb wskazac...

bluetootha nie instalowalem, wiec raczej nie pomoge

@slonko019
to moze zbyt proste, ale moze pomoze :)
odinstaluj wszystko, odlacz drukarke
zainstaluj sterowniki (upewnij sie ze drukarka jest odlaczona)
i dopiero po instalacji sterownikow podlacz drukarke

sterowniki i dokladny opis instalacji tutaj:
http://www.techspot....formation/7296/
kalais blog - kalais blog - pozorna rzeczywisto?? ilustrowana
kalais studios - grafika i web design

#15 plr7

plr7

    Czasem tutaj pisze

  • Użytkownicy
  • 2 postów

Napisano 16 April 2008 - 16:28

ok dobra skoro mówisz że to się tylko raz wskazuje ten folder "Vista" to czemu system dwa razy znajduje taki sprzęt jak karta dzwiękowa raz pod nazwą " Audio Device on High Definition Audio Bus " a za drugim razem
" Modem Device on High Definition Audio Bus " co to za fiku miku ??
dzięki za odpowiedż jakby co pozdro :)

#16 Kalais

Kalais

    Nieźle się stara

  • Użytkownicy
  • 122 postów

Napisano 16 April 2008 - 17:46

no tak, ale sterowniki do modemu instalujesz te do xp, ktore podalem w moim poradniku do Acer Extensa 7620 , jedyne sterowniki z katalogu vista to te dla audio...
kalais blog - kalais blog - pozorna rzeczywisto?? ilustrowana
kalais studios - grafika i web design

#17 Shindler

Shindler

    Czasem tutaj pisze

  • Użytkownicy
  • 1 postów

Napisano 09 May 2008 - 10:22

Witam! Właśnie fundłem sobie tego laptopa i oczywiście Vista :P. Mam pytanie dotyczące BIOS-a. W liście plików został BIOS podany ale nie ma ani słowa o tym jak go sflashować. Mam to zrobić pod Visty tym WinFlashem, a potem zabrać się za instalację XP-ka?

#18 Kalais

Kalais

    Nieźle się stara

  • Użytkownicy
  • 122 postów

Napisano 13 May 2008 - 08:55

ja upgradowalem bios tak jak jest napisane :P - po instalacji windows xp

Normalnie odpalasz plik "instalacyjny" dwukrotnym kliknieciem, pewnie bylo jakies "ok" jeszcze do klikniecia, restart kompa i juz
kalais blog - kalais blog - pozorna rzeczywisto?? ilustrowana
kalais studios - grafika i web design

#19 PanLipazMiodem

PanLipazMiodem

    Trochę już napisał

  • Użytkownicy
  • 14 postów

Napisano 19 June 2008 - 18:19

Witam
Ja co do sterowników audio. Instalowałem wszystko tak jak było napisane no i stanąłem na tym dźwięku nieszczęsnym. Po zainstalowaniu tych dwuch małych plików kb8....coś tam, wchodząc w menadżera nie wyświetla mi się żaden PCI mam tylko ten Audio Device.... No i stoje a dźwięku jak nie ma tak nie było.
Cóż mam począć?

#20 Kalais

Kalais

    Nieźle się stara

  • Użytkownicy
  • 122 postów

Napisano 20 June 2008 - 11:31

Witam
Ja co do sterowników audio. Instalowałem wszystko tak jak było napisane no i stanąłem na tym dźwięku nieszczęsnym. Po zainstalowaniu tych dwuch małych plików kb8....coś tam, wchodząc w menadżera nie wyświetla mi się żaden PCI mam tylko ten Audio Device.... No i stoje a dźwięku jak nie ma tak nie było.
Cóż mam począć?


wydaje mi sie, ze postepuj z tym Audio Device, tak jak z PCI device, to raczej to samo urzadzenie...

P.S. service pack 2 lub 3 xp zainstalowales?

P.S.2 Prosze o nie pisanie na moj firmowy email zapytan dotyczacych instalacji... Po to zalozylem ten topic, zebyscie sie tu pytali. Na maile nie odpisuje, szczegolnie ze pytania sie powtarzaja i najczesciej odpowiedz mozna znalezc w tym temacie albo w samym artykule...
kalais blog - kalais blog - pozorna rzeczywisto?? ilustrowana
kalais studios - grafika i web design




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych